About Oat++


Latest version 0.19.6 - Alpha

Maintainers


Leonid Stryzhevskyi - Creator/Owner

Leonid Stryzhevskyi

Creator, Owner.

Contributors


Contacts

Requirements

  • Operating System:
    Linux, BSD, MacOS.

  • C++ Version >= 11.

Versioning

Currently no compatibility between versions is maintained.
All project modules (extensions) are compatible within the same version only.

Example:
module oatpp-swagger version 0.19.4 will work with oatpp version 0.19.4 only.
module oatpp-swagger version 0.19.1 will work with oatpp version 0.19.1 only.